• L’application VeryLeak's a été publiée sur le play store, n'hésite pas à la découvrir dès maintenant, les commentaires sont ouverts aux critiques qu'elles soient positives ou négatives :)

    Google Play
  • Pensez à rejoindre notre serveur discord ! Soyez à l'affût des dernières annonces, publications, ayez de l'aide facilement grâce à la communauté et à l'équipe administrative !

    Notre Discord ! (Cliquez-moi)

    Gagnez des avantages en nous rejoignant ! +3 VeryLeak's points qui vous ferront passer au Level 2 et ayez du coup 3 téléchargements par jour, ajoutez une bannière et une vidéo à votre profil et plus de personnalisation pour votre profil !

    Plus d'informations ici (Cliquez-moi)

  • N'hésite pas à rejoindre le compte Twitter de VeryLeak's, ça vous permettra d'être au courant des dernières nouvelles !

    @veryleaks_cz

XenForo - Release XenForo 2.1.10 Patch 2 (Includes Security Fix) - Full & Upgrade

iamochisa91

Membre Accru
Level 2
Messages
56
J'aime
33
Bonjour à tous, je vous partage la mise à jour de XenForo 2.1.10 Patch 2 (Includes Security Fix).
En version Full et Upgrade.

Voir la pièce jointe 18590

Annonce de la mise à jour :
https://xenforo.com/community/threads/xenforo-2-1-10-patch-2-released-includes-security-fix.180901/
Demo :
https://xenforo.com/demo/

Description de la mise à jour :
XenForo 2.1.10 est maintenant disponible pour tous les clients sous licence à télécharger. Nous recommandons à tous les clients exécutant des versions précédentes de XenForo 2.1 d'effectuer une mise à niveau vers cette version pour bénéficier d'une stabilité accrue.

Plus important encore, cette version corrige une vulnérabilité de sécurité dans XenForo.

Le problème est une vulnérabilité XSS. Les problèmes XSS (Cross Site Scripting) permettent d'injecter des scripts et du code HTML malveillant dans la page, ce qui pourrait permettre le vol de données ou un accès non authentifié. La vulnérabilité nécessite certaines mesures très spécifiques, notamment le collage de contenu malveillant dans l'éditeur de texte enrichi XenForo, ce qui peut rendre son déclenchement difficile. XenForo remercie @@TickTackk d' avoir signalé le problème.

Bien que nous vous recommandions d'effectuer une mise à niveau complète pour résoudre ce problème, vous pouvez également corriger le problème vous-même avec le fichier joint.

Pour patcher votre installation existante, veuillez suivre ces étapes:
  1. Téléchargez les fichiers de correctifs contenus dans un fichier appelé 2110patch.zip​
  2. Extrayez le fichier zip sur votre ordinateur, qui doit contenir les fichiers suivants:
    1. upload/js/xf/editor.js​
    2. upload/js/xf/editor.min.js​
    3. upload/js/xf/editor-compiled.js​
  3. Téléchargez le contenu du uploadrépertoire à la racine de votre installation XF.​
  4. Cela écrasera les fichiers suivants:
    1. js/xf/editor.js​
    2. js/xf/editor.min.js​
    3. js/xf/editor-compiled.js​
Remarque: Si vous décidez de corriger les fichiers au lieu de procéder à une mise à niveau complète, votre "Vérification de l'intégrité des fichiers" signalera ces trois fichiers comme ayant un "contenu inattendu". Étant donné que ces fichiers ne contiennent plus le même contenu avec lequel votre version de XF a été livrée, cela est prévu et peut être ignoré en toute sécurité.

Pour obtenir des instructions sur la façon de résoudre le problème en effectuant une mise à niveau et pour voir ce qui a changé dans XenForo 2.1.10, veuillez continuer.

Téléchargez XenForo 2.1.10
ou mettez à
niveau directement depuis votre panneau de contrôle

Lorsque nous avons publié XenForo 2.0.2nous vous avons dit que nous voulions commencer à collecter certaines informations sur votre installation XenForo et le serveur sur lequel elle est installée. Les données que nous collectons sont votre version PHP, la version MySQL et votre version XenForo. Ces informations nous aident à prendre des décisions importantes telles que la version minimale de PHP que nous devrions cibler pour les futures versions et nous aide à mieux comprendre la rapidité avec laquelle les nouvelles versions XF sont adoptées.

En plus des données susmentionnées, nous aimerions également commencer à comprendre le nombre de modules complémentaires que nos clients ont installés, ainsi que les ID de module complémentaire spécifiques de tous les modules complémentaires XenForo officiels que vous avez installés.

Pendant cette mise à niveau, vous serez de nouveau invité à indiquer si vous souhaitez fournir les statistiques d'utilisation ou non.

Ces informations sont, et seront toujours, entièrement anonymes et n'incluent aucune information personnelle ou privée, mais elles sont d'une grande aide.

Certains des autres changements dans XF 2.1.10 incluent:

Les modèles publics suivants ont subi des modifications:
  • _help_page_bb_codes​
  • app_body.less​
  • bb_code_tag_attach​
  • code_editor​
  • conversation_list​
  • core_datalist.less​
  • core_input.less​
  • core_menu.less​
  • core_overlay.less​
  • editor.less​
  • editor_base.less​
  • editor_dialog_media​
  • forum_post_quick_thread​
  • forum_post_thread​
  • forum_post_thread_chooser​
  • forum_view​
  • lightbox.less​
  • lost_password_confirm​
  • PAGE_CONTAINER​
  • payment_cancel_recurring_confirm​
  • payment_initiate.less​
  • quick_reply_macros​
  • share_page_macros​
  • thread_reply​
  • thread_view​
  • widget_html​
Le cas échéant, le système de fusion de la page "modèles obsolètes" doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives, qui peuvent désormais récupérer la nouvelle version dans l' espace client .

Remarque: les modules complémentaires, les personnalisations et les styles créés pour XenForo 1.x ne sont pas compatibles avec XenForo 2.x. Si votre site dépend de ces fonctionnalités essentielles, assurez-vous qu'il existe une version XenForo 2 avant de commencer la mise à niveau. Nous vous recommandons fortement d'effectuer une sauvegarde avant de tenter une mise à niveau.

Exigences actuelles

Veuillez noter que XenForo 2.1.x a une configuration système plus élevée que XenForo 1.x.

Voici les exigences minimales :
  • PHP 5.6 ou plus récent (PHP 7.4 recommandé)​
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)​
  • Tous les modules complémentaires officiels nécessitent XenForo 2.1.​
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.​
Instructions d'installation et de mise à niveau pour XenForo 2.1 Tous les

détails sur l' installation et la mise à niveau de XenForo se trouvent dans le manuel XenForo 2 .

Si vous utilisez déjà XF 2.1 ou supérieur, nous vous recommandons fortement de mettre à niveau directement depuis votre panneau de contrôle .

Notez que lors de la mise à niveau de XenForo 1.x, tous les modules complémentaires seront désactivés et les personnalisations de style ne seront pas conservées. De nouvelles versions des modules complémentaires devront être installées et les personnalisations devront être refaites. Nous vous recommandons fortement d'effectuer une sauvegarde avant de tenter une mise à niveau. Une fois mis à niveau, vous ne pourrez pas rétrograder sans restaurer à partir d'une sauvegarde.


Download Full :
[<b>Contenu masqué</b>]

Download Upgrade :
[<b>Contenu masqué</b>]
Bonsoir, merci pour le forum xenforo merci pour le leak
 

Squidz03

Membre Affirmé
Level 2
Messages
47
J'aime
1
Bonjour à tous, je vous partage la mise à jour de XenForo 2.1.10 Patch 2 (Includes Security Fix).
En version Full et Upgrade.

Voir la pièce jointe 18590

Annonce de la mise à jour :
https://xenforo.com/community/threads/xenforo-2-1-10-patch-2-released-includes-security-fix.180901/
Demo :
https://xenforo.com/demo/

Description de la mise à jour :
XenForo 2.1.10 est maintenant disponible pour tous les clients sous licence à télécharger. Nous recommandons à tous les clients exécutant des versions précédentes de XenForo 2.1 d'effectuer une mise à niveau vers cette version pour bénéficier d'une stabilité accrue.

Plus important encore, cette version corrige une vulnérabilité de sécurité dans XenForo.

Le problème est une vulnérabilité XSS. Les problèmes XSS (Cross Site Scripting) permettent d'injecter des scripts et du code HTML malveillant dans la page, ce qui pourrait permettre le vol de données ou un accès non authentifié. La vulnérabilité nécessite certaines mesures très spécifiques, notamment le collage de contenu malveillant dans l'éditeur de texte enrichi XenForo, ce qui peut rendre son déclenchement difficile. XenForo remercie @@TickTackk d' avoir signalé le problème.

Bien que nous vous recommandions d'effectuer une mise à niveau complète pour résoudre ce problème, vous pouvez également corriger le problème vous-même avec le fichier joint.

Pour patcher votre installation existante, veuillez suivre ces étapes:
  1. Téléchargez les fichiers de correctifs contenus dans un fichier appelé 2110patch.zip​
  2. Extrayez le fichier zip sur votre ordinateur, qui doit contenir les fichiers suivants:
    1. upload/js/xf/editor.js​
    2. upload/js/xf/editor.min.js​
    3. upload/js/xf/editor-compiled.js​
  3. Téléchargez le contenu du uploadrépertoire à la racine de votre installation XF.​
  4. Cela écrasera les fichiers suivants:
    1. js/xf/editor.js​
    2. js/xf/editor.min.js​
    3. js/xf/editor-compiled.js​
Remarque: Si vous décidez de corriger les fichiers au lieu de procéder à une mise à niveau complète, votre "Vérification de l'intégrité des fichiers" signalera ces trois fichiers comme ayant un "contenu inattendu". Étant donné que ces fichiers ne contiennent plus le même contenu avec lequel votre version de XF a été livrée, cela est prévu et peut être ignoré en toute sécurité.

Pour obtenir des instructions sur la façon de résoudre le problème en effectuant une mise à niveau et pour voir ce qui a changé dans XenForo 2.1.10, veuillez continuer.

Téléchargez XenForo 2.1.10
ou mettez à
niveau directement depuis votre panneau de contrôle

Lorsque nous avons publié XenForo 2.0.2nous vous avons dit que nous voulions commencer à collecter certaines informations sur votre installation XenForo et le serveur sur lequel elle est installée. Les données que nous collectons sont votre version PHP, la version MySQL et votre version XenForo. Ces informations nous aident à prendre des décisions importantes telles que la version minimale de PHP que nous devrions cibler pour les futures versions et nous aide à mieux comprendre la rapidité avec laquelle les nouvelles versions XF sont adoptées.

En plus des données susmentionnées, nous aimerions également commencer à comprendre le nombre de modules complémentaires que nos clients ont installés, ainsi que les ID de module complémentaire spécifiques de tous les modules complémentaires XenForo officiels que vous avez installés.

Pendant cette mise à niveau, vous serez de nouveau invité à indiquer si vous souhaitez fournir les statistiques d'utilisation ou non.

Ces informations sont, et seront toujours, entièrement anonymes et n'incluent aucune information personnelle ou privée, mais elles sont d'une grande aide.

Certains des autres changements dans XF 2.1.10 incluent:

Les modèles publics suivants ont subi des modifications:
  • _help_page_bb_codes​
  • app_body.less​
  • bb_code_tag_attach​
  • code_editor​
  • conversation_list​
  • core_datalist.less​
  • core_input.less​
  • core_menu.less​
  • core_overlay.less​
  • editor.less​
  • editor_base.less​
  • editor_dialog_media​
  • forum_post_quick_thread​
  • forum_post_thread​
  • forum_post_thread_chooser​
  • forum_view​
  • lightbox.less​
  • lost_password_confirm​
  • PAGE_CONTAINER​
  • payment_cancel_recurring_confirm​
  • payment_initiate.less​
  • quick_reply_macros​
  • share_page_macros​
  • thread_reply​
  • thread_view​
  • widget_html​
Le cas échéant, le système de fusion de la page "modèles obsolètes" doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives, qui peuvent désormais récupérer la nouvelle version dans l' espace client .

Remarque: les modules complémentaires, les personnalisations et les styles créés pour XenForo 1.x ne sont pas compatibles avec XenForo 2.x. Si votre site dépend de ces fonctionnalités essentielles, assurez-vous qu'il existe une version XenForo 2 avant de commencer la mise à niveau. Nous vous recommandons fortement d'effectuer une sauvegarde avant de tenter une mise à niveau.

Exigences actuelles

Veuillez noter que XenForo 2.1.x a une configuration système plus élevée que XenForo 1.x.

Voici les exigences minimales :
  • PHP 5.6 ou plus récent (PHP 7.4 recommandé)​
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)​
  • Tous les modules complémentaires officiels nécessitent XenForo 2.1.​
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.​
Instructions d'installation et de mise à niveau pour XenForo 2.1 Tous les

détails sur l' installation et la mise à niveau de XenForo se trouvent dans le manuel XenForo 2 .

Si vous utilisez déjà XF 2.1 ou supérieur, nous vous recommandons fortement de mettre à niveau directement depuis votre panneau de contrôle .

Notez que lors de la mise à niveau de XenForo 1.x, tous les modules complémentaires seront désactivés et les personnalisations de style ne seront pas conservées. De nouvelles versions des modules complémentaires devront être installées et les personnalisations devront être refaites. Nous vous recommandons fortement d'effectuer une sauvegarde avant de tenter une mise à niveau. Une fois mis à niveau, vous ne pourrez pas rétrograder sans restaurer à partir d'une sauvegarde.


Download Full :
[<b>Contenu masqué</b>]

Download Upgrade :
[<b>Contenu masqué</b>]
Merci je vais test ca
 

CordonBleu

Membre Affirmé
Level 1
Messages
3
J'aime
0
Très bon Software, je vais enfin pouvoir lancer mon forums pour mon site ! très bon partage & encore merci à toi ;)
 
Haut