• 👑 L'équipe VeryLeak's a développé une nouvelle fonctionnalité! 👑

    Un endroit où vous pouvez désormais vendre et acheter des produits et services. Achetez en toute sécurité, vendez en toute sécurité. L'équipe de modération sera à votre service pour agir en tant que «intermédiaire» si besoin.

    Le Marketplace, est enfin disponible, après plus d'un mois de travail!
    Comme indiqué plus haut, c'est une plate-forme pour les ventes et les achats.
    Prenez le temps de regarder les offres ou pour les faire vous-même un moyen simple de gagner de l'argent!
    Il existe un système de catégories pour vous permettre de trouver plus facilement ce que vous recherchez.
    Chaque annonce est analysée par un membre de l'équipe pour déterminer si elles respectent les règles et si une arnaque n'est détectée.

    La publication d'une offre est gratuite, vous pouvez si vous le souhaitez payer 3,00 € toutes les deux semaines pour être promu et apparaître dans les tendances.

    🌟 L'équipe Veryleak's 🌟
  • Pensez à rejoindre notre serveur Discord et notre Twitter !
    Soyez à l'affût des dernières annonces, publications, ayez de l'aide facilement grâce à la communauté et à l'équipe administrative !

    Notre Discord ! (Cliquez-moi)
    Notre Twitter ! (Cliquez-moi)

    Gagnez des avantages en nous rejoignant !
    +3 VeryLeak's Points qui vous ferront atteindre le Level 2, débloquez 2 téléchargements par jour, ajoutez une bannière et une vidéo à votre profil pour plus de personnalisation !

    Plus d'informations ici (Cliquez-moi)

XenForo - Release XenForo 2.2.2 - Full & Upgrade

A

Ayko_

Deleted Member
0 bytes
0 bytes
Hello, merci pour ce leak, il fait plaiz
 

karnage

l'Actif 🥉
Level 2
0 bytes
0 bytes
-
5
1
61
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
merci :P
 
  • J'aime
Les réactions: HeltonUraX

iamochisa91

l'Actif 🥉
Level 1
0 bytes
0 bytes
-
68
51
66
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
merci pour le leak de xenforo
 

maximeduee59

l'Actif 🥉
Level 1
0 bytes
0 bytes
-
28
1
46
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
styler
 

bousouky

l'Affirmé 🥈
Level 2
0 bytes
0 bytes
-
35
62
88
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
Merci pour le gros partage top
 

bluexdd

Membre 🏅
0 bytes
5 Mo
-
20
1
31
XenForo 2.2.2
Maintenance time! XenForo 2.2.2 has hatched, taken off, and is ready to send the nest directly to your community via a one-click upgrade.

In addition to the changes listed below, 2.2.2 has a few invisible changes to improve performance, stability, and compatibility with the newly released PHP 8 , which we look forward to fully supporting in the future.

All licensed customers can download new versions of XenForo, and in order to benefit from the increased stability offered by this new version, we strongly recommend all sites running older versions of XenForo 2.2 to upgrade using the system in one click in their administration control panel.

One click upgrade for XenForo 2.2.2
Directly from your administrator control panel

Some of the changes in XF 2.2.2 include:

The following public models have been changed:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • attachments without
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • member.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • without message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
If necessary, the merge system of the "obsolete models" page must be used to integrate these modifications.

As always, new versions of XenForo are free to download for all customers with active licenses. You can now update from your administrator control panel or retrieve the new version in the customer area .

Current requirements
Please note that XenForo 2.2 has higher system requirements than previous versions.

Here are the minimum requirements :
  • PHP 7.0 or newer (PHP 7.4 recommended)
  • MySQL 5.5 and newer (also compatible with MariaDB / Percona etc.)
  • All official add-ons require XenForo 2.2.
  • Enhanced search requires at least Elasticsearch 2.0.
Download link :
Full:
[<b> Hidden content </b>]
Upgrade:
[<b> Hidden content </b>]
very good thanks alot
 

mameda

l'Actif 🥉
Level 2
0 bytes
0 bytes
-
20
1
63
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
Thks
 

Myzzer

l'Actif 🥉
Level 1
0 bytes
0 bytes
-
12
1
46
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
Merci à toi :)
 
  • J'aime
Les réactions: HeltonUraX

Naikopts

Membre 🏅
Level 2
0 bytes
5 Mo
-
22
1
31
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
Merci mec je le cherche partout
 

SameTime321

l'Actif 🥉
Level 2
0 bytes
0 bytes
-
70
0
66
XenForo 2.2.2
Temps d'entretien! XenForo 2.2.2 a éclos, a pris son envol et est prêt à envoyer le nid directement à votre communauté via une mise à niveau en un clic.

En plus des changements listés ci-dessous, 2.2.2 a quelques changements invisibles pour améliorer les performances, la stabilité et la compatibilité avec le PHP 8 nouvellement publié , que nous sommes impatients de supporter pleinement à l'avenir.

Tous les clients sous licence peuvent télécharger de nouvelles versions de XenForo, et afin de bénéficier de la stabilité accrue offerte par cette nouvelle version, nous recommandons vivement à tous les sites exécutant des versions antérieures de XenForo 2.2 de mettre à niveau en utilisant le système en un clic dans leur panneau de configuration d'administration.

Mise à niveau d' un clic pour XenForo 2.2.2
Directement à partir de votre panneau de contrôle administrateur

Certaines des modifications apportées à XF 2.2.2 incluent:

Les modèles publics suivants ont été modifiés:
  • PAGE_CONTAINER
  • _help_page_bb_codes
  • account_alert_toggle
  • account_alerts_mark_read
  • pièces jointes sans
  • bb_code.less
  • codemirror.less
  • conversation_mark_unread
  • core.less
  • core_bbcode.less
  • editor.less
  • editor_base.less
  • fa.css
  • font_awesome_setup
  • forum_post_thread
  • membre.less
  • member_macros
  • member_tooltip
  • member_tooltip.less
  • member_view
  • sans message
  • node_list.less
  • node_list_forum
  • notice_macros
  • post_article_macros
  • post_macros
  • setup_fa.less
  • thread_type_fields_poll
  • thread_view_type_question
Le cas échéant, le système de fusion de la page «modèles obsolètes» doit être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives. Vous pouvez maintenant mettre à jour depuis votre panneau de contrôle administrateur ou récupérer la nouvelle version dans l' espace client .

Exigences actuelles
Veuillez noter que XenForo 2.2 a des exigences système plus élevées que les versions antérieures.

Voici les exigences minimales :
  • PHP 7.0 ou plus récent (PHP 7.4 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.2.
  • La recherche améliorée nécessite au moins Elasticsearch 2.0.
Lien de téléchargement :
Full :
[<b>Contenu masqué</b>]
Upgrade :
[<b>Contenu masqué</b>]
Merci pour le leak, je conseille.